Upoutávka
Úvod > Fórum > Hardware > Ostatní > Výkon

Výkon

27.05.2024 17:04
příspěvků:1

Ahoj....

Jelikož nemohu najít nějaké pozitivní informace ani na Reddit tak zkouším zde.

Mám tuto PC sestavu...
Ryzen 7 7800x3D
GPU je RX 7900 XTX 24 GB Asus TUF.

RAM G.SKILL 32GB KIT DDR5 6000MHz CL30 Trident Z5 NEO RGB for AMD

A vše je zapojené do desky
ASUS ROG STRIX X670E-F GAMING WIFI.

A poháněno zdrojem Seasonic Focus GX 850 Gold.

Potřebuji poradit ohledně výkonu...

Minulý týden v pátek jsem přeinstaloval ovladače od AMD grafiky a to tak že jsem odinstaloval ovladač z Windows.. pak v konfiguraci systému nastavil minimální spuštění.. restartoval... S DDU jsem vyčistil zbytek ovladaču.. zrušil minimální spuštění restartoval a znovu nainstaloval ovladače.

K tomu jsem si stáhl MSI Afterburner a nainstaloval.. nechal jsem ho tak jak byl. Žádné manuální úpravy jsem neprováděl.. pouze sledování hodnot GPU CPU RAM FPS.

Nevím čím to bylo co se stalo ale ten počítač fungoval jak měl.. FPS jsem měl stabilní i teploty stabilní.. spolu s CPU a GPU měly oba hardwary 60 - 62 stupně.. občas CPU 74 podle situace ale hned to padlo na 60.

Stroj běžel opravdu plynule i ve 4k rozlišení ve hře Horizon forbidden west.. Z bedny foukal i teplý vzduch.. bylo vidět že vše pracuje jak má.

Jenže... Udělal jsem si reinstalaci systému..

Stáhl od Microsoft instalační médium..

Během instalace odstranil všechny oddíly.. vše v pohodě..

Ale po znovu nainstalovaných ovladačů od chipset GPU LAN Audio..

Se stal PC zase nepoužitelní.. už to nemá zase takový výkon a z bedny fouká studený vzduch i při zapnuté hře.

Jako by byla někde nějaká brzda výkonu.. prostě to neběží tak jak před tím. Nesedí to všechno jak by mělo.

Proč..

Použil jsem flashback se stejným BIOS jako před tím.. nic... Zkusil nový BIOS... Nic.. proč..

Co dělám blbě? Tohle to mi dělal každý PC co jsem měl.. vždy po reinstalaci to ztratilo výkon..

Budu velice vděčný pokud by mě někdo nasměroval nebo si udělal čas a řekl mi co a jak. Klidně zaplatím protože není možný aby tohle po reinstalaci dělal každý počítač co jsem měl.. jednou to sedí.. jednou ne..

Tu reinstalaci jsem dělal z důvodu protože jsem si koupil novou kartu RTX 4080 super a chtěl mít čistý nový Windows.. bohužel chyba to byla.

© 2007-2024 PCforum.cz, všechna práva vyhrazena, veškeré informace zde uvedené jsou bez záruk, podmínky užití, kontaktní informace