Úvod > Fórum > Hardware > Problém se zdrojem a deskou Asrock A330ION

Problém se zdrojem a deskou Asrock A330ION

30.12.2016 12:33
příspěvků:2

Zdravím,
řeším takový problém.

Stavím si domácí NAS s xpenology DSM 5.2.

Deska Asrock A330ION, 4GB DDR3, PICOPSU 90W

Mám v něm 1TB 2,5 Toshiba, 1TB 3,5 Seageate. S tím to běží normálně.

Chtěl jsem přidat další 1TB disk, ale vždy se mi zhroutí svazek. Zkoušeno s různými HDD 2,5 i 3,5 palců.

Na discích proběhla kompletní kontrolaa jsou bez vad.

Chová se to stejně i s novým diskem.

Měněny kabely, prohazovány pozice sata a stále stejné. Se staršími disky 3,5 250GB to nedělá.

Někde jsem narazil na názor, že by to mohl dělat zdroj.

Koupil jsem tedy 250W SFX zdroj, konkrétně tento https://www.alfa.cz/product.php?eid=10514008O0V42QH37BK,

ale s tím se PC ani nerozjede. Respektive rozjede se, ale jakmile má najet BIOS, tak se vypne. Zkoušel jsem i 450W zdroj z funkčního PC a dělá to samé. S PICOPSU se rozjede vždy.

Nenapadá vás někoho proč?

30.12.2016 15:14
příspěvků:2

Tak jsem si s tím dnes hrál a došel jsem k zajímavé věci.

Pokud jsem vyresetoval BIOS přes jumper, deska naběhla. V podstatě se nevyresetoval úplně, zůstalo nastavené bootování apod. Pak jsem si ponastavoval zbytek jak jsem potřeboval a po restartu to opět neběželo.

Bylo to tím, že jsem dal řízení systémového větráku na manual a snížil otáčky. Nechápu proč, ale takhle to prostě s žádným ATX zdrojem nejelo, ale s PICOPSU to jelo vždy.

Budu muset řídit větrák jinak.
Změnit zprávu

© 2007-2017 PCforum.cz, všechna práva vyhrazena, veškeré informace zde uvedené jsou bez záruk, podmínky užití, kontaktní informace